Warum Internet Explorer

Die Schirnhofer Datenbank ist für die Benutzung ausschließlich mit dem Internet Explorer optimiert. Folgende Gründe sind dafür ausschlaggebend:

Wir empfehlen einen Internet-Explorer der neuesten Generation, ab Version 5.5 oder 6.0.
Gratis download
Vielen Dank für Ihr Verständis!